Probleme mit der Panelinstallation

Alles was den GEW-Flugbetrieb betrifft (VorschlÀge, Ideen, Repaints) gehört hier hinein.

Probleme mit der Panelinstallation

Beitragvon GEW1995 » 21. Okt 2011 11:22

Hallo,

Benutze (noch) den FS9 und habe mir aus dem PIREP Bereich das Panel von dem A330/ A340 heruntergeladen und nach Anweisung installiert. Das Panel selbst erscheint auch, aber ich kann keinerlei Handlungen vornehmen. Das Panel ist dunkel!
Nach ein bisschen Recherche habe ich in einem Unterordner der .zip Datei den Ordner "Images" entdeckt. Dort sind alle Images vorhanden, die fĂŒr das Panel notwendig sind.
Meine Frage: ein einfaches Kopieren in den Panelordner funktioniert nicht. In der Installationsanweisung wird dieser Ordner nicht genannt. SĂ€mtliche Links auf eine andere Seite funktionieren nicht, da es diese Seiten nicht mehr gibt. Auch ein Installieren in einen Texture Ordner brachte keinen Erfolg... :-(

Jemand eine Idee? WĂ€re euch sehr dankbar. Vllt ĂŒbersehe ich ja etwas.

Gruß Florian.
GEW1995
 

Re: Probleme mit der Panelinstallation

Beitragvon GE-Team Georg » 21. Okt 2011 17:31

Hallo Florian,

der entdeckte Images-Ordner hat keine Relevanz fĂŒr das Panel, dort sind lediglich die Bilder hinterlegt, die fĂŒr die mitgelieferte Dokumentation im docs-Ordner genutzt werden.

Vorneweg noch ein ganz wichtiger Hinweis: Das Panel ist fĂŒr den FS9 ausgelegt! Hier die im Download enthaltene Installationsanleitung. Wenn du dich daran hĂ€ltst, funktioniert auch alles:
Installation

First if you are not familiar with installing panels I suggest you read thru the FAQ's section at my web site at http://www.mitchspanelshop.com . There you will find info on how to use explorer to place files where you need want them. This panel is made for FS2004 (FS9), it is not intended to be used in FS2002 or earlier!

1. "The Panel Folder" : Open the zip file and place the panel folder into the aircraft folder that you want the panel associated with. Either replace the panel folder that is there with this one, or perhaps you might want to use a subtext label like "panel.a". Instruction on how to do this are in the FAQ's section at my web site "Suggestion2: Use multiple panel folders".

2. "The Gauges" : (...) First there are .gau files here that also depend upon other info files (.dat and .ini). These files must be stored in the main gauges folder. Second, you will find that you will have faster startup speeds with the .gau and .cab files stored in the main gauges folder. Remove all of the files in the gauges folder contained in the zip file and place them in the main FS2004 gauges folder. If you use any of the unzip utilities that are around, make sure that you do not unzip or open the .cab files. The .cab (cabinet) files need to remain intact and placed into the main gauges folder. Make sure that all the following files are placed in FS2004's main gauge folder:

3."Sound Files" : There are 8 wav files that accompany this panel. These files are stored in a folder called "ab340". This folder must be placed in the main sound folder of FS2004, not the aircrafts sound folder. Note that you place the folder with the wavs into the sound folder. Do not remove them from the folder.

This completes the installation process.


GrĂŒĂŸe
Georg
Georg Paschek
GeschĂ€ftsfĂŒhrung und VereinsprĂ€sident
German Airways VA
georg.paschek@german-airways.de


Bild
Benutzeravatar
GE-Team Georg
Forum Admin
Forum Admin
 
BeitrÀge: 3856
Registriert: 04. Aug 2003 19:36
Wohnort: Berlin

Re: Probleme mit der Panelinstallation

Beitragvon GEW1995 » 24. Okt 2011 00:06

Hallo Georg,

danke fĂŒr die schnelle Antwort. Mein bereits genanntes Problem bleibt aber nach wie vor bestehen: das Panel bleibt dunkel und lĂ€sst sich nicht bedienen. Könnte dies vllt. an meiner 64bit- Windows Version liegen? Manchmal gibt es ja KompatibilitĂ€tsprobleme damit.

Und: in der Installationsanleitung ist von .dat- Dateien die Rede. Die finde ich nirgends im .zip Ordner...
bin ratlos...

Liebe GrĂŒĂŸe, Florian.
GEW1995
 

Re: Probleme mit der Panelinstallation

Beitragvon GE-Team Georg » 24. Okt 2011 18:38

Hallo Florian,

Könnte dies vllt. an meiner 64bit- Windows Version liegen?

Negativ, habe auch ein 64bit-OS und da gibt's auch keinerlei Probleme bei diesem Panel. Die dat-Dateien brauchst du nicht zu suchen, die gibt es in diesem Fall nicht und sind auch nicht notwendig. Das Panel lÀuft mit den mitgelieferten Dateien bei richtiger Installation einwandfrei.

Zwei kurze Fragen zu deinem Problem:
- Sieht du auf dem Panel ĂŒberhaupt irgendwelche Instrumente, Schalter oder Knöpfe?
- Nutzt du den FS9/FS2004?

GrĂŒĂŸe
Georg
Georg Paschek
GeschĂ€ftsfĂŒhrung und VereinsprĂ€sident
German Airways VA
georg.paschek@german-airways.de


Bild
Benutzeravatar
GE-Team Georg
Forum Admin
Forum Admin
 
BeitrÀge: 3856
Registriert: 04. Aug 2003 19:36
Wohnort: Berlin

Re: Probleme mit der Panelinstallation

Beitragvon GEW1995 » 26. Okt 2011 14:21

GE-Team Georg hat geschrieben:.

Zwei kurze Fragen zu deinem Problem:
- Sieht du auf dem Panel ĂŒberhaupt irgendwelche Instrumente, Schalter oder Knöpfe?
- Nutzt du den FS9/FS2004?

GrĂŒĂŸe
Georg


Nein, auf dem Panel werden keine Schalter und Instrumente angezeigt.

Und ja, ich nutze den FS9.

@Kalle: eine Option zum Einstellen der Direct X Version finde ich im FS9 nicht. Wobei ich - meiner Meinung nach - mit Direct X 9.0c arbeite.

Ich beschreibe an dieser Stelle mal meine Vorgehensweise der Installation. Vielleicht unterlĂ€uft mir irgendwo ein Fehler, den ich ĂŒbersehe.

1. Öffnen der .zip Datei. Den Ordner "panels" kopiere ich komplett in das Aircraftverzeichnis und dort in den Unterordner fĂŒr den z.B. A330 von German Airways. Das alte Panel (derzeit das MS Boeing 737 Panel) wird komplett gelöscht.
2. Ich öffne den "Gauges" Ordner und kopiere alle Dateien, die in der Anleitung beschrieben sind in den Gauges-Ordner von FS9. Die mitgelieferte .zip-Datei im Gauges-Ordner öffne ich nicht, damit die .cab-Dateien nicht beschÀdigt werden.
3. Ich kopiere die Sounddateien in den entsprechenden Ordner.

Irgendwo ein Fehler?!?


Liebe GrĂŒĂŸe, Flo
GEW1995
 

Re: Probleme mit der Panelinstallation

Beitragvon GE-Team Georg » 26. Okt 2011 18:42

Hallo Florian,

aus meiner Sicht liegt es bei dir an den Gauges-Dateien. Wenn keinerlei Instrumente oder Knöpfe angezeigt werden, findet die panel.cfg genau diese Gauges-Dateien nicht. Mach' es dir ganz einfach und kopiere den gesamten Inhalt des Gauges-Ordners des Downloads in den Haupt-Gauges-Ordner deines FS9 (natĂŒrlich ohne einen neuen Hauptordner anzulegen einfach direkt alles in den gauges-Ordner).

GrĂŒĂŸe
Georg
Georg Paschek
GeschĂ€ftsfĂŒhrung und VereinsprĂ€sident
German Airways VA
georg.paschek@german-airways.de


Bild
Benutzeravatar
GE-Team Georg
Forum Admin
Forum Admin
 
BeitrÀge: 3856
Registriert: 04. Aug 2003 19:36
Wohnort: Berlin

Re: Probleme mit der Panelinstallation

Beitragvon GEW1995 » 26. Okt 2011 23:29

Hallo Georg,

Problem gelöst!!!! Alle Panels laufen jetzt einwandfrei.

Folgendes Problem war (so denke ich jetzt) aufgetreten: Die ganzen .cfg- Dateien waren nicht mit meinem Editor kompatibel. Erst nach einem einmaligen Öffnen dieser Dateien liefen alle Panels einwandfrei. Ob es jetzt wirklich daran lag, weiß ich nicht. Zumindest lĂ€uft jetzt alles! Freu!


Liebe GrĂŒĂŸe, Florian.
GEW1995
 


ZurĂŒck zu OPS

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 GĂ€ste

cron